Application server

Compatible applications servers (Java Servlet API 3.0 & Java 8 minimum required by ARender 4) :

Application server Minimal version
IBM WebSphere 8.5.5.16
Apache Tomcat 7.0
Jetty 8.1.21
Wildfly 10.1.0.Final

Java Servlet API 3.1.0 and up are recommended (not required yet) in order to profit from the increased performance gains and the use of Websockets.